Probléme de son sur iPhone 3G

Modérateur: Modérateurs

Probléme de son sur iPhone 3G

Message par crossover » 20 Fév 2013, 21:29

Bonsoir,

Je rencontre un soucis avec mon iphone 3G, l'antenne étant défectueuse j'ai donc remplacé le connecteur Dock, tout fonctionne nickel sauf une chose, le son lorsque je passe un appel. En effet lorsque je téléphone d'un iphone 4S (celui de mon frère) vers l'iphone 3G le son ne passe pas, dans le sens inverse cela va très bien, donc le microphone est ok, or lorsque je mets l'option Haut Parleur sur l'iphone 3G j'entend tout à faire normalement la personne à l'autre bout du fil, et lorsque je remets en mode normal...plus rien.
J'ai tenter un reset en maintenant le bouton Power et Home enfoncé jusqu'à la réapparition de la pomme, restaurer, réinitialiser...rien n'y fait.
Je ne comprends vraiment pas, l'écouteur interne fonctionne en haut parleur mais non en normal, l'iphone n'est pas sur silencieux et le volume est mis au maximum.

Auriez-vous une idée, je suis vraiment bloqué

Merci d'avance,
crossover
BabiPhone
 
Message(s) : 2
Inscription : 20 Fév 2013, 21:19

Re: Probléme de son sur iPhone 3G

Message par Pit49 » 21 Fév 2013, 01:15

Sais-tu qu'il y a 2 hauts-parleurs ?
1 en haut et 1 en bas.
Pit49
YoungiPhoner
 
Message(s) : 446
Inscription : 07 Avr 2012, 23:54
Localisation : Région de Nancy France

Re: Probléme de son sur iPhone 3G

Message par Didier » 21 Fév 2013, 02:16

Comme tu as démonté l'iPhone pour remplacer le dock, tu as dû enlever la nappe nr3 (responsable du son HP oreille) et il est fort probable que cette dernière n'a pas été replacée correctement, ou alors que sa connectique a subi un dommage lors de l'opération.
 Aluminum iMac 27" flat 2013 Intel Core i7 3.4Ghz Fusion Drive

iPhone 7 Plus 128Gb JET BLACK
iPad Air 32Gb Wi-Fi+4G Silver edition
iPad US 32Gb Wi-Fi+3G Black edition - Signed by President Obama 20th Nov 2010 during Lisbon Summit
Twitter id : @BIDIER
Avatar de l’utilisateur
Didier
Administrateur
Administrateur
 
Message(s) : 6938
Inscription : 16 Oct 2007, 18:34
Localisation : Brussels

Re: Probléme de son sur iPhone 3G

Message par crossover » 21 Fév 2013, 08:25

J'étais au courant des deux hauts parleurs, sur le moment avec le petit stress je n'ai pas réagit, mais maintenant que vous le dites oui sa me revient ^^

Pour moi tout est bien reconnecté, je vais tout de même déconnecter cette nappe 3 et la remettre, auquel cas je devrais remplacer l'écouteur supérieur. Je vous tiens au courant de cette histoire et de sa résolution.

Encore merci pour vos réponses.
crossover
BabiPhone
 
Message(s) : 2
Inscription : 20 Fév 2013, 21:19


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)