Page 1 sur 2

problème d'écran suite installation d'une nouvelle coque

Message Publié : 09 Nov 2012, 12:51
par lex
Bonjour à tous,

Suite au remplacement de la coque arrière de mon 3gs (pack complet de chez mac maniack), j'ai un petit soucis.
J'ai suivi le tuto de mac maniack (très bien fait d'ailleurs)
Quand je branche mon téléphone sur secteur, il fonctionne normalement. Je peux tel, voir mes contacts, mes apllis fonctionnent, la batterie charge .... bref, il fonctionne correctement.

Dès que je le retire du secteur et que je veux téléphoner, l'écran devient noir et il tente de redémarrer constamment, je constate également qu'il y a des bandes sur l'écran lcd. Elles ne sont pas toujours au même endroit.

J'ai déjà démonté et vérifié que les contacteurs étaient correctement branchés... ca à l'air d'être le cas.

Quelqu'un aurait il une idée...

Merci d'avance.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 09 Nov 2012, 13:02
par Pit49
Soupçonner la batterie épuisée.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 09 Nov 2012, 13:10
par lex
Elle affiche entre 65 et 70 % et visiblement elle charge...
Ca n'expliquerait pas non plus les bandes dans l'écran.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 09 Nov 2012, 16:16
par MHD44
problème de dock ou batterie.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 10 Nov 2012, 00:22
par lex
MHD44 qu'est-ce que tu entends par problème de dock?

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 09:13
par lex
Je vous tiens au courant du dossier (on sait jamais que ca serve à quelqu'un).
J'ai remis mon ancienne batterie et à première vue... ça à l'air de fonctionner normalement.

Je vous tiendrais au courant.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:40
par lex
C'était un pack complet : coque, batterie, ...

http://www.macmaniack.com/product.php?id_product=128

par contre j'ai constaté que le vibreur et le capteur de proximité sont HS.

Le vibreur est sur la coque arrière. Il est bien connecté et a la place pour tourner. Donc je vois pas où est le problème.
Le capteur de proximité est sur la partie écran et fonctionnait très bien avant donc je comprends pas trop non plus. :diablo:

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:42
par Le machiniste
Est ce ta batterie d'origine ?

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:46
par lex
j'ai remis la batterie d'origine donc actuellement oui c'est la batterie d'origine.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:46
par Le machiniste
Voilà j'ai été consulter le produit acheté. Pour moi il semblerait que ce sois un problème de compatibilité batterie avec ta carte mère. Le numéro de série doit être respecté pour éviter ce genre de soucis.

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:48
par Le machiniste
Et tu as le même souci avec ta batterie d'origine ?

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:51
par lex
déja j'ignorais qu'il y avait une compatibilité entre batterie et carte mère (comment savoir quelle batterie acheter pour le remplacement).

Mais pour l'instant c'est batterie d'origine avec carte mère d'origine. Le téléphone fonctionne et ne s'teint plus, mais le vibreur et le capteur de proximité sont HS (ça fonctionnait avant).

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 12:59
par Le machiniste
Oui pour la batterie sur le 3GS , la compatibilité est très important. Le numéro de série qui va sur la plus part des 3GS est "616-0435"

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 13:03
par Le machiniste
En ce qui est de ton vibreur. Es tu certain que celui fait bien contact avec ta carte mère. Peut être les redresser très légèrement ( si ce n'est pas ceux avec de petit ressort). En ce qui est du capteur de proxi, contrôle la nappe 3 et veille à ce qu'elle sois bien enfoncée ( ne plus voir les contact cuivré)

Re: problème d'écran suite installation d'une nouvelle coque

Message Publié : 12 Nov 2012, 13:04
par Le machiniste
Vérifie aussi si le capteur de luminosté fonctionne ?