Version iOS incompatible avec application Facebook

Modérateur: Modérateurs

Version iOS incompatible avec application Facebook

Message par valdelab » 08 Nov 2012, 23:06

Bonjour :bye: ,

J'ai un Iphone 3G non jailbreaké.
Depuis des jours j'ai des problèmes avec certaines applications : quand j'essaye de les ouvrir, elles plantent automatiquement et je me retrouve sur l'interface de base.
Ayant ce problème avec l'application facebook et ayant plus que marre de l'impossibilité d'ouvrir cette application, j'ai décidé de la supprimer pour pouvoir la retélécharger en espérant que cela résolve le problème...

Mal m'en a pris puisque maintenant impossible de retélécharger cette appli puisque la version n'est plus compatible avec ma version iOS 4.2.1... et par contre selon Itunes, je suis à jour...

Quelqu'un à une solution pour moi? :?:
Iphone 3G 8GB Belge --> 3.1.2 Officiel --> acheté sur BIP :D
Avatar de l’utilisateur
valdelab
BabiPhone
 
Message(s) : 66
Inscription : 17 Avr 2009, 12:44
Localisation : Bruxelles

Re: Version iOS incompatible avec application Facebook

Message par Julien » 09 Nov 2012, 17:17

Facebook nécéssite iOS 4.3.3, il ne saurait fonctionner sur iPhone 3G.
Un iPhone 3G ne peut monter que jusqu'iOS 4.2.1, vérifie que tes applications sont compatibles avec la version de ton iPhone.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.1,
 iPad 2, Black, 64Gb, iOS 9.3.5,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 12.4,
 MacBook Pro 17” Mid 2009, 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,8Ghz, Mac OS 10.11.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3121
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Version iOS incompatible avec application Facebook

Message par Albator » 09 Nov 2012, 17:54

C'est cuit pour l'application Facebook via le store, peut être que Cydia en propose une, mais il va falloir jailbreaker ton iPhone.

Ou alors via Safari ou autre ?
Albator
King of iPhone
 
Message(s) : 5175
Inscription : 08 Juil 2009, 13:57

Re: Version iOS incompatible avec application Facebook

Message par Julien » 10 Nov 2012, 13:02

Via Safari, ça devrait aller.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.1,
 iPad 2, Black, 64Gb, iOS 9.3.5,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 12.4,
 MacBook Pro 17” Mid 2009, 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,8Ghz, Mac OS 10.11.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3121
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Version iOS incompatible avec application Facebook

Message par valdelab » 10 Nov 2012, 20:40

Mais oui vous avez raison!! Je n'avais plus pensé à utiliser Safari! Mais bon je trouve quand même ça limite de ne plus pouvoir utiliser les applis comme facebook.. C'est pas donné un Iphone...
Iphone 3G 8GB Belge --> 3.1.2 Officiel --> acheté sur BIP :D
Avatar de l’utilisateur
valdelab
BabiPhone
 
Message(s) : 66
Inscription : 17 Avr 2009, 12:44
Localisation : Bruxelles


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)