Question jailbreak

Modérateur: Modérateurs

Question jailbreak

Message par kekebelgiek » 25 Juil 2012, 10:55

Bonjour tout le monde,

j'ai un iphone 3Gs jailbreak 5.0.1 avec ultrasn0w et j'ai quelque stuut avec c'est a dire mes applications ont tendance a se couper apres un petit temps, et je trouve le telephone assez lent.

Alors je me posais la question d'ou cela pourrait venir ?
Et si je le mettais a jour en 5.1 ou 5.1.1 pourrait ameliorer ces problèmes ?
Si oui, quel démarche dois je faire car je suis un vrai naze la dedans :p

Merci de l'aide en avance :D
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par Julien » 25 Juil 2012, 17:45

Tu peux passer en 5.1.1, ça fera un bon petit nettoyage sur ton iPhone, que tu pourras jailbreaker par apres.
Mais avant de restaurer, il faut que tu saches si tu dois conserver ton baseband ou non. :)

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Question jailbreak

Message par kekebelgiek » 25 Juil 2012, 18:35

Oula ca devient chinois pour moi tout ca :p
Je sais que le base band est le 06.15.00. Mais comme je disais auparavant je suis un gros nul donc aucune idée de ce qui est bon et pas bon ^^

Saurais tu me dire ou me trouver un topic ou cela est bien expliqué en sachant que j'ai deja telecharge le firmware de base d'apple le 5.1.1 sur le net et un truc redsnow 0.9 12b1 ( je marque ce que j'ai deja trouvé).

Merci :)
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par Julien » 25 Juil 2012, 19:08

Pour le mieux, il faut que tu télécartes redsnow0.9.14b2( http://blog.iphone-dev.org/ )

Ce que tu dois faire :

Tu ouvres iTunes, tu fais un clic droit sur ton iPhone et tu fais sauvegarder.
Apres la sauvegarde, tu fais restaurer en appuyant sur alt si tu es sous Mac, et sur shift si tu es sous windows. Tu sélectionnes le fichier IPSW 5.1.1 que tu as téléchargé et tu laisses faire la restauration.
Apres la restauration, tu vas dans redsnow, tu fais jailbreak et uniquement installe cydia.
Une fois l'iPhone redémarré, tu retournes dans redsnow, tu fais downgrade from iPad baseband. Tu décoches tout sauf ça.
Tu laisses ton iPhone se rallumer, tu regardes dans les réglages si tu as un baseband 05.13.04, sinon tu recommences downgrade.
Apres que ça ai fonctionné, tu vas sur cydia, mets que tu es développeur pour qu'il fasse toutes les mises a jour nécessaires, puis installes ultrasn0w. :)

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Question jailbreak

Message par kekebelgiek » 25 Juil 2012, 19:20

Ca parait faisable tout cela merci de l'explication :)
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par kekebelgiek » 26 Juil 2012, 10:47

Voila je me lance :p mais je ne comprend pas avec le shift j'ai beau appuyer ca ne va pas ? Je ne peux pas simplement appuyer sur restaurer dans le menu? je me doute que c'est une bete question hein mdr

Edit tout con : Fallait appuyer sur les 2 mdr
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par Julien » 26 Juil 2012, 10:59

Puisque tu as téléchargé ton firmware avant, ça t'évitera de le retélécharger par iTunes.
Ce n'est pas sur restaurer dans le menu.
Quand tu branches ton iPhone, tu cliques normalement sur le nom de ton iPhone et apparait sur ton écran ton iPhone avec les données qu'il contient...
Tu as un bouton restaurer juste en dessous de l'image sur lequel il est écrit restaurer.
TU maintiens shift en cliquant sur restaurer.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Question jailbreak

Message par kekebelgiek » 26 Juil 2012, 11:31

Ok ca le fait bien pour le moment :D Je croise les doigt pour la suite
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par kekebelgiek » 26 Juil 2012, 11:56

Une fois redemarré je n'arrive pas aller dans redsnOw il remet le derniere restauration et après je ne sais atteindre l'endroit ou je dois faire downgrade de la baseband ...

Edit : Au 3eme essai ca passe ^^

Ok tout marche :)

Derniere question pour Installous on l'installe comment ?
Dernière édition par kekebelgiek le 26 Juil 2012, 12:19, édité 1 fois.
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par Julien » 26 Juil 2012, 12:06

Tu as fait le downgrade ? Tu as le baseband 05.13.04 dans les réglages ?
Si oui, tu vas sur cydia, et tu installes ultrasn0w. :)

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Question jailbreak

Message par kekebelgiek » 26 Juil 2012, 12:26

Pour le programme donc on ne peut pas siter le nom sur le site comment fait-on ? ( programme pour les apps )

Oui tout est realiser a merveilles, je m'epates :)
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par Julien » 26 Juil 2012, 12:28

Tu n'auras aucune aide sur ce forum pour cette application. Désolé.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Question jailbreak

Message par kekebelgiek » 26 Juil 2012, 12:33

Ok pas de problème ^^ Merci de ton aide précieuse
kekebelgiek
BabiPhone
 
Message(s) : 11
Inscription : 06 Fév 2011, 19:54

Re: Question jailbreak

Message par elindiodelmar » 30 Juil 2012, 22:39

Merci BIP!!

iPhone 3GS 16Gb de Malaisie jailbreaké en 5.1.1 avec redsn0w puis baseband downgrade en 05,13,04 et desimlock avec ultrasn0w :-D
iMac OS X 10.6.1 / 21,5"/ Intel Core 2 Duo 3,06 GHz /4Go RAM /1To HDD / ATI Radeon HD4670 256Mo GDDR3 [/color][/b]
Avatar de l’utilisateur
elindiodelmar
BabiPhone
 
Message(s) : 71
Inscription : 29 Juin 2009, 22:36
Localisation : Verviers


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)
cron