Pas de réseau sur mon iphone

Modérateur: Modérateurs

Re: Pas de réseau sur mon iphone

Message par huetvinc » 30 Juin 2012, 17:22

Modifier
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par Julien » 30 Juin 2012, 18:47

Tu es en 05.16.05.
Ce baseband n'est pas désimlockable par ultrasn0w !
Tu dois passer par celui de l'iPad avec redsnow, puis downgrader le baseband de l'iPad vers 05.13.04.
Tu as du mettre a jour ton iPhone apres le downgrade du baseband de l'iPad.
Ce que tu DOIS faire :

-Désinstaller ultrasn0w.
-Injecter le baseband de l'iPad.
-Downgrader le baseband vers 05.13.04.
-Installer ultrasn0w.

Tu fais ça dans l'ordre que je t'ai donné.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Pas de réseau sur mon iphone

Message par huetvinc » 01 Juil 2012, 05:17

comment je fait ?

-Injecter le baseband de l'iPad.
-Downgrader le baseband vers 05.13.04.
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par Julien » 01 Juil 2012, 14:15

Tu utilises redsnow.
Tu télécharges le dernier en date si tu ne l'as pas encore ( Mac : https://sites.google.com/a/iphone-dev.c ... ects=0&d=1 / Widows : https://sites.google.com/a/iphone-dev.c ... ects=0&d=1 )
Tu vas sur extras, précises ton firmware actuel en faisant select IPSW. une fois reconnu, tu fais Back.
Cliques sur Jailbreak. Tu décoches install cydia et coche install iPad Baseband. Tu mets oui puis fais Next.
Tu laisses faire jusqu'a ce que ton iPhone redémarre.
Quand il est démarrer, tu recommences avec redsnow, mais décoches install iPad aseband et coche downgrade machin machin. Tu laisses faire.
Une fois ton iPhone rallumé, tu vas sur cydia et installe ultrasn0w.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Pas de réseau sur mon iphone

Message par huetvinc » 01 Juil 2012, 14:24

impossible de faire jailbreak redsn0w car il me dit que c'est déjà fait.
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par huetvinc » 01 Juil 2012, 16:32

Merci beaucoup pour les renseignements ca fonctionne encore merci
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Précédent

Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)