Pas de réseau sur mon iphone

Modérateur: Modérateurs

Pas de réseau sur mon iphone

Message par huetvinc » 29 Juin 2012, 14:49

Bonjour,
je cherche de l'aide, j'ai acheté un iphone en France la personne m'avait dit que l'iphone était débloqué tout opérateurs, mais cela n'est pas vrai.
Le téléphone est jailbreaker et je dispose de cydia, mais je n'ai aucune idée de comment il a été jailbreaker. Malheureusement il ne fonctionne pas avec ma carte Proximus

Iphone: 3GS
Version: 5.1.1.
Opérateur: Carrier 12.0
modèle: MC131NF
Prog. du modem: 6.15.00

Quelqu'un peu m'aider pour pouvoir l'utiliser comme téléphone ? (Pour le moment on dirait un Ipod)

Merci a vous.
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par Julien » 29 Juin 2012, 15:09

Pour avoir le réseau, il faut installer ultrasn0w via cydia.
Ouvre cydia,
Tu laisses faire le rechargement de données, puis tu vas sur l'onglet gérer.
Tu sélectionnes sources, il y a celle de la dev team.
Tu vas dessus et ultrasn0w s'affiche. tu fais installer..

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Pas de réseau sur mon iphone

Message par huetvinc » 29 Juin 2012, 15:31

Il est déjà installé en version 1.2.7
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par rfk » 29 Juin 2012, 15:40

il faut le restaurer à nouveau avec iTunes, puis le jailbreaker avec redsn0w dernier version pour downgrader le Baseband. voire le tuto:
http://ihackcydia.com/2012/06/18/tutori ... imlockage/
rfk
BabiPhone
 
Message(s) : 33
Inscription : 26 Juin 2012, 22:31
Localisation : Liege

Re: Pas de réseau sur mon iphone

Message par huetvinc » 29 Juin 2012, 17:17

Je viens de terminer le Tuto, merci
mais cela ne fonctionne toujours pas.
J'ai bien le baseband 5.13.04
Pendant la réinstallation d' Ultrasn0w il affiche le message "Impossible d'activer le réseau de données cellulaires"
Cela vous dit quelques choses ?
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par Julien » 29 Juin 2012, 18:24

Oui.
Qu'as-tu a la place du nom du réseau ?

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Pas de réseau sur mon iphone

Message par huetvinc » 29 Juin 2012, 22:25

Non disponible
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par Julien » 29 Juin 2012, 23:39

Ton iPhone a-t-il détecté ta carte SIM ?
Si non, enleve ta carte, passe en mode avion, coupe le mode avion ( un pop un te dira qu'il n'y a pas de carte) . Remets ta carte puis déverouille la.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Pas de réseau sur mon iphone

Message par huetvinc » 30 Juin 2012, 11:00

Oui la carte a été détectée par mon iphone. Quand je la retire il affiche "aucune carte SIM installée"
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par huetvinc » 30 Juin 2012, 13:01

Dans Réglages/Opérateur lorsque j'essaye de retirer "Automatique" il affiche "impossible de charger la liste des réseaux"
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par rfk » 30 Juin 2012, 14:07

c'est rien, il faut ajoutez la source sur cydia ( repo666.ultrasn0w.com )puis allez sur chercher et tapez a nouveau ultrasn0w puis installer et la ça va marcher.
rfk
BabiPhone
 
Message(s) : 33
Inscription : 26 Juin 2012, 22:31
Localisation : Liege

Re: Pas de réseau sur mon iphone

Message par rfk » 30 Juin 2012, 14:11

rfk
BabiPhone
 
Message(s) : 33
Inscription : 26 Juin 2012, 22:31
Localisation : Liege

Re: Pas de réseau sur mon iphone

Message par huetvinc » 30 Juin 2012, 14:20

j'ai déjà fait lancer ultrasn0w 1.2.7 de la source Dev Team et je suis en base band 5.16.05
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par huetvinc » 30 Juin 2012, 16:26

La situation actuelle:
IPHONE 3GS
Réseau: Non disponible
Version: 5.1.1 (9B206)
Opérateur: Carrier 12.0
Modèle: MC131NF
Prog. du modem: 05.16.05
huetvinc
BabiPhone
 
Message(s) : 12
Inscription : 29 Juin 2012, 14:35

Re: Pas de réseau sur mon iphone

Message par rfk » 30 Juin 2012, 17:07

quand vous avez lancez la source es que c'est installer ou modifier?
rfk
BabiPhone
 
Message(s) : 33
Inscription : 26 Juin 2012, 22:31
Localisation : Liege

Suivant

Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)