Réseau indispo suite à changement de batterie

Modérateur: Modérateurs

Réseau indispo suite à changement de batterie

Message par Tuscan » 21 Juin 2012, 21:11

Bonjour à tous,

Un problème de réglé, un nouveau et pire qui arrive:
Lors du démontage de mon iphone 3GS j'ai galéré à l'étape de l'auto-collant "dont remove" la vise à été des plus récalcitrante à cause de la colle du papier collant XD
Comme on le sait tous (heu non je me suis documenté :p ) cet endroit est le lieu de la connexion de la nappe n°7 à savoir celle qui relie l'antenne à la carte mère...
Donc si mon réseau est totalement indisponible (il recherche puis il dit indispo, et boucle sur ces 2 termes) le problème serait à priori de se coté-là, en particulier si mon tournevis a parfois glissé sur la carte mère (la haine, je suis assez méticuleux d'hab).

Je n'ai pas démonté la partie antenne, baffle, connecteur dock...

Petite illustration pour voir de quoi je parle plus précisement (message sur l'image (si trop petit appuyer sur CTRL + roulette vers l'avant)).

http://img811.imageshack.us/img811/9231 ... 8copie.jpg

Je ne suis évidemment pas sur que le problème vienne de la connexion de l'antenne à la carte mère, mais sa me semble être une première piste, sinon la masse?? LA languette dorée touche bien l'ossature de l'iphone.

Voilà je demande de l'aide des pros du sites, pour savoir à quoi j'ai affaire. Après on fonction j'irais chez un réparateur que vous me conseilleriez si je ne sais pas le faire moi même... Moi qui voulais économiser en le faisant moi-même..

N'hésitez pas a me soumettre d'autre idées de la provenance de cette panne.

Merci à ceux qui me lirons :)
iPhone 3GS 32GO (6.1.6 Officiel)
iPhone 5 16GO (8.1.3 Officiel)
iPhone 7 32GO (10.2.1 Officiel)
Opérateur "Mobile Vikings"
Avatar de l’utilisateur
Tuscan
BabiPhone
 
Message(s) : 26
Inscription : 15 Juil 2009, 18:20
Localisation : Hainaut/Bruxelles

Re: Réseau indispo suite à changement de batterie

Message par Julien » 21 Juin 2012, 23:57

Comment as-tu fais pour amocher ton connecteur comme cela ?
Il est possible que le contact ne soit plus suffisant pour permettre la connection au réseau.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Réseau indispo suite à changement de batterie

Message par Tuscan » 22 Juin 2012, 08:26

Le connecteur a cette allure du au nombreux démontage remontage.... Il se clip pourtant bien, moi je pense plutôt aux petites dents du coté gauche du connecteur rond. Et sinon la vise qui n'est pas visé sur l'image, quel rôle joue t'elle, en plus de fixer la carte mère... Elle ne fera pas masse aussi? Le vise est fort abimée, la croix de la tête est presque devenu ronde et je pense qu'elle n'est jamais serrée a fond...
iPhone 3GS 32GO (6.1.6 Officiel)
iPhone 5 16GO (8.1.3 Officiel)
iPhone 7 32GO (10.2.1 Officiel)
Opérateur "Mobile Vikings"
Avatar de l’utilisateur
Tuscan
BabiPhone
 
Message(s) : 26
Inscription : 15 Juil 2009, 18:20
Localisation : Hainaut/Bruxelles

Re: Réseau indispo suite à changement de batterie

Message par Pit49 » 20 Juil 2012, 17:00

Réponse un peu tardive !

Le connecteur est en bon état, le problème n'est pas là.
Par contre, il y a au moins deux composants arrachés, dont un provoque la coupure du circuit.
Normal donc qu'il n'y ait plus de réseau.
Une réparation en micro soudure s'impose.
Pit49
YoungiPhoner
 
Message(s) : 446
Inscription : 07 Avr 2012, 23:54
Localisation : Région de Nancy France


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 10 invité(s)