Puce Baseband grillée... 3GS iOS 5

Modérateur: Modérateurs

Puce Baseband grillée... 3GS iOS 5

Message par DiDomax » 09 Juin 2012, 10:33

Bonjour à tous,
Je suis tombé sur un os la semaine passée et je me demandais si vous aviez déjà eu la" blague"...
En effet j'ai reçu un 3GS à refaire car celui-ci était en mode restauration et impossible de le restaurer sans erreur... Bref, un cas classique :D

Ne connaissant rien de cet iPhone (ni l'iOS installé, ni ses origines, ni son baseband...) Je procède donc à diverses méthodes "douces" pour lui redonner vie.

N'y parvenant pas, je me dis qu'il y a certainement le BB de l'iPad (comme sur 4/5 des 3GS que je reçois), je crée donc un custom FW et hop il revit! Nickel...

Et bien en fait pas du tout!! Je vais dans les régléges et là je découvre "no WiFi", le bluetooth grisé et pas de Baseband ! Bizarre... Après une heure de recherche sur internet (avec un approfondissement de mon anglais au passage) je découvre qu'en fait le cas est très fréquent aux states et qu'il s'agit d'un bug lors de la mise à jour ver l'iOS 5 lorsqu'on possède le baseband de l'iPad et un iphone 3GS d'une certaine période de 2011 (à partir de la 34ième semaine je pense). En effet ces iPhone ont de nouvelles puces baseband d'un autre fabriquant et il ne supporte pas la mise à jour... Et donc l'iPhone est mort, des sociétés américaines propose même le remplacement du baseband sur la carte mère.

Avez-vous déja eu le cas ? Ou mieux encore, connaissez-vous une solution miracle pour reveiller ce baseband ?

PS: j'en ai donc déduit que le client avait mis à jour son iphone vers iOS 5 et avait grillé la puce...
- DidoMax -
Avatar de l’utilisateur
DiDomax
YoungiPhoner
 
Message(s) : 103
Inscription : 24 Fév 2011, 21:23

Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)
cron