Baseband 06.15.00

Modérateur: Modérateurs

Baseband 06.15.00

Message par Yuckas » 25 Avr 2012, 12:14

Bonjour à tous,

Ayant un iPhone 3GS en 4.2.1 et sous baseband 06.15.00, je me demandais quelles étaient mes possibilités pour passer à un firmware plus récent?

J'ai entendu parler d'un firmware que l'on crée sois même mais ça fait longtemps que je n'ai plus fait de manipulations avec mon iPhone donc je ne suis plus du tout à jour.

Si quelqu'un peut m'éclairer...?

Merci d'avance
Iphone G1 / FW 3.0 logo belgium iphone
Iphone 3GS / FW 4.2.1 logo belgium iphone / baseband 06.15.00
Windows Xp / itunes 8.2
Avatar de l’utilisateur
Yuckas
YoungiPhoner
 
Message(s) : 110
Inscription : 27 Mars 2008, 18:52

Re: Baseband 06.15.00

Message par Julien » 25 Avr 2012, 20:17

Tu peux passer en 5.1, mais si tu as un old iBoot, tu auras un jailbreak complet, sinon, tu devras redemarrer avec un ordi.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Baseband 06.15.00

Message par Yuckas » 13 Mai 2012, 16:37

Euh... j'ai pas tout compris. Tu peux être un peu plus précis? ;)

Merci d'avance
Iphone G1 / FW 3.0 logo belgium iphone
Iphone 3GS / FW 4.2.1 logo belgium iphone / baseband 06.15.00
Windows Xp / itunes 8.2
Avatar de l’utilisateur
Yuckas
YoungiPhoner
 
Message(s) : 110
Inscription : 27 Mars 2008, 18:52

Re: Baseband 06.15.00

Message par Julien » 13 Mai 2012, 17:42

L'iBoot est ce qui permet à l'iPhone, iPod Touch de démarrer sur un firmware.
L'iPhone 3GS a deux iBoot. L'ancien et le nouveau.
L'ancien iBoot permet un jailbreak complet ( untethered ) pour toutes les versions pour lesquelles un jailbreak a été réalisé. Le nouveau ne permet qu'un jailbreak incomplet ( tethered ). Une fois que le jailbreak tethered de cet iBoot a été réalisé, il devient plus "facile" de le rendre complet.
Cependant, plus on avance vite dans les versions d'iOS, moins il y a de jailbreak complet. Pour le moment, tu peux passer en 5.1.1( si tu n'es pas passé en 5.0.1 ) et jailbreaker.
Si tu n'es pas passé à une version supérieure a la 4.2.1 de ta signature, évite de passer en 5.X pour le moment.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Baseband 06.15.00

Message par Yuckas » 25 Mai 2012, 16:28

Non non je suis toujours en 4.2.1. La version en elle même ne me gêne pas. Ce qui m'énerve, c que pour pouvoir installer certaines applications, il faut posséder le firmwire 5.X mais je vais attendre alors ou bien passer à une autre version de l'iphone. J'ai l'impression que c'est plus facile...

Merci pour les explications :)
Iphone G1 / FW 3.0 logo belgium iphone
Iphone 3GS / FW 4.2.1 logo belgium iphone / baseband 06.15.00
Windows Xp / itunes 8.2
Avatar de l’utilisateur
Yuckas
YoungiPhoner
 
Message(s) : 110
Inscription : 27 Mars 2008, 18:52

Re: Baseband 06.15.00

Message par Admix » 26 Mai 2012, 11:38

donc en 4.2.1 on peut déverrouiller, 5.1.1 aussi mais pas encore unthetered, ou jme goure?
Iphone 5 16Go Black - 6.0
Ipod Touch V2 - 4.1
IPAD 2 Blanc Wifi 16Go - 6.0
Macbook air 2012 11"
Avatar de l’utilisateur
Admix
iPhoneMaster
 
Message(s) : 765
Inscription : 19 Avr 2010, 09:49

Re: Baseband 06.15.00

Message par Julien » 27 Mai 2012, 21:08

Depuis peu, c'est possible. :)

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Baseband 06.15.00

Message par Admix » 29 Mai 2012, 08:34

thephenomene21 a écrit :Depuis peu, c'est possible. :)


et on ne peut plus en parler ici?
Iphone 5 16Go Black - 6.0
Ipod Touch V2 - 4.1
IPAD 2 Blanc Wifi 16Go - 6.0
Macbook air 2012 11"
Avatar de l’utilisateur
Admix
iPhoneMaster
 
Message(s) : 765
Inscription : 19 Avr 2010, 09:49

Re: Baseband 06.15.00

Message par Julien » 30 Mai 2012, 13:24

Si. :)
Mais, pour le baseband 06.15.00, je ne suis pas convaincu que cela fonctionne. Je n'ai pas de réseau en 5.1.1 avec ultrasn0w et baseband réinjecté.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Baseband 06.15.00

Message par Maranzano » 13 Juin 2012, 21:07

thephenomene21 a écrit :Si. :)
Mais, pour le baseband 06.15.00, je ne suis pas convaincu que cela fonctionne. Je n'ai pas de réseau en 5.1.1 avec ultrasn0w et baseband réinjecté.

Bonjour , ça veut dire que si on est en 5.1.1 et en 06.15 on peut rien faire ?? Car je pense avoir le même problème.
Maranzano
BabiPhone
 
Message(s) : 6
Inscription : 28 Oct 2010, 19:41
Localisation : Herstal

Re: Baseband 06.15.00

Message par Julien » 13 Juin 2012, 22:55

Si. Maintenant, plus de soucis. Tu peux passer en 5.1.1 et installer ultrasn0w via Cydia pour avoir le reseau. Si jamais avec ultrasn0w ca ne fonctionne pas, desinstalle ultrasn0w, reinjecte le baseband de l'iPad, et reinstalle ultasn0w ca devrai fonctionner.
Notez qu'ultrasn0w est passé en 1.2.7 et des bugs ont été corrigés.

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.3.2,
 iPad 4, Black, 16Gb, iOS 10.3.4,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, iOS 13.2.2,
 MacBook Pro 13” 2017 128Gb SSD, 8Gb Ram, Intel Core i5 2,3Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3141
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Baseband 06.15.00

Message par Maranzano » 14 Juin 2012, 13:53

Merci ,je teste de suite ^^
Maranzano
BabiPhone
 
Message(s) : 6
Inscription : 28 Oct 2010, 19:41
Localisation : Herstal

Re: Baseband 06.15.00

Message par Maranzano » 14 Juin 2012, 14:20

Super ça fonctionne .merci merci
Maranzano
BabiPhone
 
Message(s) : 6
Inscription : 28 Oct 2010, 19:41
Localisation : Herstal


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)