[3G] Bouton power HS...mais la nappe fonctionne!

Modérateur: Modérateurs

[3G] Bouton power HS...mais la nappe fonctionne!

Message par jdambrain » 04 Mars 2012, 13:14

Bonjour à tous,

Avant d'acheter des pièces détachées j'ai ouvert mon 3G pour comprendre ce qui n'allait pas avec le bouton power. Le contour chromé en haut à droite se détache un peu (2-3mm) de la coque. Ce serait à cause d'une vis manquante car en la remplaçant il n'y a presque plus de "trou"

Par contre j'ai carrément enlevé le bouton power et remonter l'iphone tel quel. Et là surprise! Avec un tournevis, j'arrive à faire fonctionner le bouton power!


Selon vous, c'est la coque à remplacer ou le "bouton" qui serait défectueux ? Comme ce n'est qu'un morceau de plastique je ne comprends pas bien pourquoi il ne donne pas assez de pression sur le bouton de la nappe...


Une idée ? :)


Merci beaucoup!
Iphone 3G, 8GO, 4.2.1 Wifi HS :/
jdambrain
BabiPhone
 
Message(s) : 14
Inscription : 08 Avr 2009, 13:09

Re: [3G] Bouton power HS...mais la nappe fonctionne!

Message par Le machiniste » 04 Mars 2012, 14:21

Fais tout d'abord en sorte que le contour chromé soit bien en contact avec le reste de la coque. En suite, normalement au dos de ton bouton power, il doit y avoir une petit languette noir qui est collée dessus, il est possible qu'elle aie bougée ou qu'elle sois même partie à cause de l'espace qui avait entre la coque et le contour.
iPhone 5S 32gb Gold - IOS 8.3 - Proximus Smart+
iPhone 6 64gb Gold - IOS 8.3 - Proximus Smart+
iPad Mini 32gb Noir - IOS 8.3
MacBookPro 13" - OSX Maverick
Apple Watch à la Milanaise

----------------------------------
région liégeoise
Avatar de l’utilisateur
Le machiniste
iPhoneMaster
 
Message(s) : 835
Inscription : 28 Nov 2009, 02:11
Localisation : Houtain-Saint-Siméon (Oupeye-Liège)

[RESOLU] Bouton power HS...mais la nappe fonctionne!

Message par jdambrain » 05 Mars 2012, 08:10

Salut,

Oui en regardant la plus grande photo possible trouvée Google Image j'ai remarqué qu'il y avait un petit "mousse" collé sur la pièce. Ce qui me manquait bien sûr.

J'ai donc " recréée" cette pièce avec un microscopique morceau de bambou que j'ai collé sur la pièce :D Ca marche parfaitement maintenant :)

Merci!
Iphone 3G, 8GO, 4.2.1 Wifi HS :/
jdambrain
BabiPhone
 
Message(s) : 14
Inscription : 08 Avr 2009, 13:09

Re: [3G] Bouton power HS...mais la nappe fonctionne!

Message par Le machiniste » 05 Mars 2012, 10:38

La languette n'est pas tout à fait en mousse, c'est un plastique assez rigide. Non pas pour faire une épaisseur, mais pour rendre la surface arrière du bouton totalement lisse. Heureux d'avoir pu t'aider.
iPhone 5S 32gb Gold - IOS 8.3 - Proximus Smart+
iPhone 6 64gb Gold - IOS 8.3 - Proximus Smart+
iPad Mini 32gb Noir - IOS 8.3
MacBookPro 13" - OSX Maverick
Apple Watch à la Milanaise

----------------------------------
région liégeoise
Avatar de l’utilisateur
Le machiniste
iPhoneMaster
 
Message(s) : 835
Inscription : 28 Nov 2009, 02:11
Localisation : Houtain-Saint-Siméon (Oupeye-Liège)


Retour vers iPhone 3G/3GS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)