Page 1 sur 1

3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 00:19
par Julien
Bonsoir,
J'ai acheté d'occas un 3GS qui a pour deut de numero de série 88932...
Dans redsnow, il disent que le old bootrom est le "desirable".
Le baseband de l'iPad est compatible avec les deux bootrom ?
Ai-je bien un old bootrom.. ?
Image

Apparement j'ai la semaine 32..
Je n'ai pas de réseau avec ultrasn0w..

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 00:30
par Fe2nek
tu es en 5.0.1?
c'est juste un soucis avec ce firmware, tu peux sillonner le forum et le site de la dev, beaucoup se plaignent de ce problème
il faut restaurer, réinstaller le baseband de l'ipad et remettre ultrasn0w ou la version précédente d'ultrasn0w avec ce tuto donné en bas de la page: viewtopic.php?f=77&t=77341

mais chez certains rien ne va même avec ça...

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 00:50
par Julien
Aussi, il s'agit a la base d'un iPhone belge..
Voici des explications : viewtopic.php?f=79&t=79567

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 15:40
par Julien
Le réseau est bloqué sur ' Recherche' ..


Je viens d'installer ultrasnow 1.2.4..
L'iPhone avit le connecteur sim cassén mon pere l'a ressoudé..
Mais je dois chipoter avec le mode avion pour qu'il trouve ma carte..
Probleme hardware.. ?

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 22:14
par Julien
J'ai trouvé une sorte de fix pour le probleme sur iOS 5..

voici :
1. Download file here ---> http://www.mediafire.com/?j33mjhh0wh10i3t
2. Signup for dropbox here while its loading ----> http://db.tt/k7gT5s7W
3. put the .deb file on your dropbox account
3. Download dropbox on the appstore
4. Download iFile on Cydia (After installation respring)
5. MAKE SURE ultrasn0w is not installed
6. open your dropbox app on your iphone and navigate to the .deb file
7. click and open it with ifile (if it doesnt appear make sure you respring)
8. Install with ifile
9. reboot the iphone
10. install ultrasn0w 1.2.4


J'ai suivi la procédure mais toujours pas de réseau.
Il m'affiche réseau indisponible pui sil cale sur recherche..
Que puis-je faire d'autre.. ?

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 22:35
par Fe2nek
apparemment le problème de ton iphone n'est pas de type software mais hardware car c'est un iphone belge...

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 22 Jan 2012, 22:54
par Julien
Tu ne sais pas comment je peux tester le hardware. ?
J'aimerai pouvoir lacher mon v1 et profiter pleinement de mon nouveau telephone..

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 08 Fév 2012, 18:15
par Julien
J'ai supprimé ultrasn0w..
Et quand je l'ai réinstallé, mon iPhone a planté, completement..

Re: 3GS old bootrom (?) avec baseband 06.15.00.

Message Publié : 12 Fév 2012, 16:10
par Julien
Résolu :

Après la mise a jour vers ios 5.0.1 avec le BB 06.15.00 il faut impérativement reinjecter le BB 06.15.00 avec "redsn0w_win_0.9.10b3"sans installer "Cydia " clic sur "Extras-Select IPSW-(pointer sur le firmware 5.0.1 officiel que vous aurez téléchargé.
Après clic sur "OUI si new bootrom ou sur NON si old bootrom
Ensuite clic sur "Back" et clic sur "Jailbreak" suivre les instructions...DFU ...cocher la case "Install iPad baseband" et décocher "Cydia "..
Aprés chaque opération il faut éteindre et rallumer l'iPhone 3 GS ,
Ensuite re "redsn0w_win_0.9.10b3" ,vous cochez la case de Cydia , éteindre et rallumer le tèl
Dans Cydia ,faire toute les mises a jour (si cela prends plus de temps c'est que le serveur est saturè)
Installer la source "http://repo666.ultrasn0w.com"eteindre le tèl et avant de le rallumer mettez n'importe quelle SIM et "Magie " ça marche