Page 1 sur 1

[A SUPPRIMER] Wifi non connecté

Message Publié : 30 Jan 2011, 13:52
par Nelson
Bonjour, je dispose d'un iPhone en 3.1.2 Jailbreaké Déimlocké qui depuis quelques jours n'a plus accès au wifi. J'étais sur Internet et là pouf plus de wifi ... J'ai une icone "E" qui se met ( EDGE ? ), mais je n'ai pas l'EDGE en question. J'ai désinstallé tous les programmes depuis Cydia, sauf MxTube car j'aimerais récupérer des videos qui ne sont plus disponible sur Youtube. Difficile sans le wifi, vu qu'il me semble qu'il n'y a que le SSH pour y accéder.

Parfois le wifi se remet a fonctionner, 30 sec, parfois plus, mais c'est très rare et insuffisant ::lol::

J'aimerais tenter un restore avec un firmware bip, mais je ne sais pas si je peut prendre un autre que le 3.1.2.

EDIT :
Concrètement, ce que je voudrais savoir c'est :
- Puis-je récupérer les videos de MxTube d'une autre façon qu'en SSH ?
- Comment réparer le Wifi pour passer en SSH
- Puis-je utiliser un autre firmware que le 3.1.2 ( plus récent ), tout en gardant le désimlockage et le jailbreak ?

A vous les studios ! ^^

Re: Wifi non connecté

Message Publié : 30 Jan 2011, 23:16
par Pierre
,

Re: Wifi non connecté

Message Publié : 31 Jan 2011, 22:46
par Nelson
Merci pour votre aide !

J'ai reconfiguré ma connexion internet en WPA/WPA2 avec un encryptage TKIP/AES.
J'ai aussi réinitialisé les paramètres réseaux de l'iPhone.

L'iPhone a comme des freeze quand le wifi est opérationnel, ou alors il se déconnecte tout seul, puis ne trouve plus le réseau, ou ça marque impossible de rejoindre, ...

Bizarre tout ça :neutral:

Re: Wifi non connecté

Message Publié : 01 Fév 2011, 21:06
par Pierre
,

Re: Wifi non connecté

Message Publié : 01 Fév 2011, 21:14
par Etienne
Perso, j'ai eu quelques problèmes lorsque mon wifi était protégé par une clé wap, mais j'ai reconfiguré en wep et tout passe bien maintenant... Essaie peut être de ce coté ;)

Re: Wifi non connecté

Message Publié : 02 Fév 2011, 18:52
par Nelson
Bonjour,

J'ai reconfiguré en WEP mon routeur, et ça fait pareil. Il n'y a pas d'autres réseaux Wifi à proximité. J'ai testé chez un ami et j'ai aussi des soucis pour me connecter.
Le problème viens certainement de mon iPhone. Hardware ou software ? Personnellement je pense pour software vu que quand le wifi fonctionne, j'ai des freeze. Un virus sur l'iPhone ? :arf:

EDIT : Je l'ai finalement remis à zero et rien n'a changé, c'est donc un problème d'hardware. Merci pour votre aide ! Tant pis pour la perte de données :mdr:
Un modérateur supprimer ce topic, vu qu'il n'a plus sa place dans cette catégorie ?

Merci ! :cool: