Vibreur ne fonctionne plus - MAJ en 3.0.1 BIP

Modérateur: Modérateurs

Vibreur ne fonctionne plus - MAJ en 3.0.1 BIP

Message par tequilla.sunrise2009 » 12 Oct 2009, 14:41

Bonjour,

Mon iPhone ne vibre plus lorsque je reçois un SMS ou un appel, qu'il soit en silencieux ou non.

J'étais en 3.0, ça ne fonctionnait pas, je viens de le mettre à jour avec le firmware customisé BIP et ça ne fonctionne toujours pas..

C'est un problème software car le vibreur fonctionne lorsque je "désactive/active le mode silencieux via le bouton en haut à gauche de l'iphone, orange/noir".

Merci de vos réponses,

Bonne soirée,
iPhone 4
iMac 2.8GHZ 1TB
MB 128GB SSD
Image
Avatar de l’utilisateur
tequilla.sunrise2009
YoungiPhoner
 
Message(s) : 146
Inscription : 30 Sep 2009, 18:01
Localisation : MONS

Re: Vibreur ne fonctionne plus - MAJ en 3.0.1 BIP

Message par Erico » 12 Oct 2009, 14:53

Essaye un reset (home+power pdt 15-20sec)

:frown:
Samsung S10e 328Go + iPhone 6 Gold 16Go iOS10 + iPad 2 Black 16Go
Erico
Membre V.I.P
Membre V.I.P
 
Message(s) : 9899
Inscription : 17 Fév 2008, 10:55
Localisation : Namur

Re: Vibreur ne fonctionne plus - MAJ en 3.0.1 BIP

Message par tequilla.sunrise2009 » 12 Oct 2009, 15:02

Nickel ;) mERCI beaucoup.

Bonne soirée :)
iPhone 4
iMac 2.8GHZ 1TB
MB 128GB SSD
Image
Avatar de l’utilisateur
tequilla.sunrise2009
YoungiPhoner
 
Message(s) : 146
Inscription : 30 Sep 2009, 18:01
Localisation : MONS

Re: Vibreur ne fonctionne plus - MAJ en 3.0.1 BIP

Message par Erico » 12 Oct 2009, 15:06

tequilla.sunrise2009 a écrit :Nickel ;) mERCI beaucoup.

Bonne soirée :)


Il est 16h06 !!! :winktongue:

De rien!
Samsung S10e 328Go + iPhone 6 Gold 16Go iOS10 + iPad 2 Black 16Go
Erico
Membre V.I.P
Membre V.I.P
 
Message(s) : 9899
Inscription : 17 Fév 2008, 10:55
Localisation : Namur


Retour vers iPhone V1

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)