probleme apres installe theme winterboard

Modérateur: Modérateurs

probleme apres installe theme winterboard

Message par shuss » 09 Oct 2009, 15:03

bonjour, après avoir installé un thème winterboard avec cydia la touche "redémarer l'appareil" apparait, je clique donc dessus, la problème maintenant c'est que l'appareil ne s'allume plus comme il devrait...

Quand je l'allume, il me met le logo bip pendant je dirais 5sec et puis s'éteint... et... c'est tout!

Un hard restore ne marche apparemment pas...


Quelqu'un a t il une idée de solution?
Iphone 8gb V1 en 2.2 ==> 2.2.1 ==> 3.0 ==> 3.1 ==> 3.1.2 ==> 3.1.3 (redsnow 0.9.4) ==> Retraite...
Iphone 4 16gb : 4.01 ==> 4.02 ==> 4.1 ==> ??? ==> 4.3.3 ==> 5.0.1 ==> 6.1
sous mac
shuss
BabiPhone
 
Message(s) : 55
Inscription : 01 Sep 2008, 10:43

Re: probleme apres installe theme winterboard

Message par sefano » 09 Oct 2009, 15:06

Essaye plusieurs hard reset (home+ Power jusqu'à de que ton iphone redémarre)
Si le problème persiste alors il faudra effectuer un restaure avec un firmware custom => viewtopic.php?f=65&t=32157
iPhone V1 8Gb fw 3.1.3 Pwné à la retraite
iPhone 3Gs Black16Gb iOS 5.0.1[Vendu]
iPhone 4 5.1.1 Pwné [Vendu]
iPhone 4S 6.1.3 black édition [Vendu]
iPhone 5 16GB 7.0.4 Black & Ardoise [Vendu]
iPhone 5S 16Gb White [Vendu]
iPhone 6 64GB Gold
iPad 3 version 3G [vendu]
Windows 7 Ultimate
iTunes 12.3
Avatar de l’utilisateur
sefano
King of iPhone
 
Message(s) : 2702
Inscription : 06 Déc 2008, 00:29
Localisation : Bruxelles

Re: probleme apres installe theme winterboard

Message par shuss » 09 Oct 2009, 15:22

merci je vais essayer ça.

Problème c'est que l'iphone n'est pas reconnu par itunes

Je dois le mettre en mode "restore"?


Edit : ca y est j'ai su le mettre en mode "restore" et j'effectue a l'instant la restauration...

Un grand merci pour la réponse
Iphone 8gb V1 en 2.2 ==> 2.2.1 ==> 3.0 ==> 3.1 ==> 3.1.2 ==> 3.1.3 (redsnow 0.9.4) ==> Retraite...
Iphone 4 16gb : 4.01 ==> 4.02 ==> 4.1 ==> ??? ==> 4.3.3 ==> 5.0.1 ==> 6.1
sous mac
shuss
BabiPhone
 
Message(s) : 55
Inscription : 01 Sep 2008, 10:43


Retour vers iPhone V1

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)