Paramétrage Mail Skynet

Modérateur: Modérateurs

Re: Paramétrage Mail Skynet

Message par Poulet01 » 12 Août 2008, 10:50

cristo a écrit :Pour synthétiser, la réception de mail fonctionnera tant en wifi qu'en 3G de même qu'en wifi sur une connexion non-skynet.
Pour l'envoi, su tu utilises relay.skynet.be SANS authentification, tu ne pourras envoyer des mails qu'en wifi via ta connexion skynet. Pour pouvoir en envoyer en edge ou 3G ou à partir d'une autre connexion internet, le plus simple est de configurer l'authentification smtp.
Pour ce faire, il faut aller dans réglages->mails,contacts,calendrier->rentrer dans ton compte skynet en haut de la page->aller dans smtp (section serveur d'envoi). Le serveur primaire actif doit être relai.skynet.be. Enter dans la configuration de celui-ci.
Il doit figurer les infos suivantes :
- nom d'hôte : relay.skynet.be
- nom d'utilisateur : votre login mail@skynet.be (le @skynet.be est important)
- mot de passe : votre mot de passe pour le compte email
- utiliser ssl : actif
- authentification : mot de passe
- port du serveur : 587

et voilà, l'envoi de mail fonctionnera peut importe le type de connexion internet et l'endroit où vous vous trouvez :-)


Moi je suis chez Mobistar (pour le mobile) et j'ai une adresse skynet.

J'ai pas tout compris... mais j'ai paramétré ce qui est repris ci-dessus et cela fonctionne parfaitement !!! :D Merci Cristo

Je suis sûr que plusieurs personnes ont le même problème => il faudrait le mettre dans un TUTO !
iPhone V1 16Gb US 3.1.2. BiP
iPhone 3GS 16Gb BE IOS5
iPad 2 32Gb IOS 5 (from Miami)
iMac 27" i7 OS Lion
Mobistar My30
Avatar de l’utilisateur
Poulet01
YoungiPhoner
 
Message(s) : 220
Inscription : 08 Jan 2008, 10:49
Localisation : Dilbeek

Re: Paramétrage Mail Skynet

Message par Fred64 » 12 Août 2008, 11:39

Juste pour dire un GRAND MERCI à Cristo!!! ça fonctionne nickel!
MacMini PPC G4 1,42 GHz 1Gb Ram DD interne 100 Giga 7200 Rpm (OS 10.4.11)+ DD externe Lacie Mini Hub 250 Giga 7200 Rpm (bootable) + iSight + clés usb Bluetooth et WiFi et........ iPhone 1.1.2 UK depuis noël! PWNAGE 1.1.4-- 2.0--2.0.1--2.0.2--2.1--2.2--2.2.1
MacBookPro
Avatar de l’utilisateur
Fred64
King of iPhone
 
Message(s) : 2318
Inscription : 28 Oct 2007, 14:24

Re: Paramétrage Mail Skynet

Message par jac2904 » 12 Août 2008, 12:54

Toute l'astuce avec la méthode décrite ci-dessus c'est que Mobistar comme beaucoup d'autres providers bloquent le port 25 ( SMTP ) en sortie de leur réseau sauf en passant par leur serveur smtp.
Ici comme le port change ( 587 ) hop ça passe nickel.
Et pour la peine vos envois de mails seront sécurisé, bref nickel.
iPhone 7 128G noir mat
Avatar de l’utilisateur
jac2904
YoungiPhoner
 
Message(s) : 250
Inscription : 06 Août 2008, 00:48
Localisation : Anderlecht

Re: Paramétrage Mail Skynet

Message par lanaon » 26 Sep 2008, 15:44

Merci, j'étais perdu à chercher partout une solution pour l'envoi de mes mails, et cette méthode fonctionne parfaitement! :great:
IPhone 4G 16Gb officiel /

Imac G5 (10.7) / Mac Pro (10.6) / Macbook pro (10.7)
Avatar de l’utilisateur
lanaon
BabiPhone
 
Message(s) : 26
Inscription : 10 Juin 2008, 14:02
Localisation : Bruxelles

Re: Paramétrage Mail Skynet

Message par marcvd » 08 Oct 2009, 13:17

Bonjour à tous,

Jusqu'ici, j'ai utilisé les paramètres décris il y a un an par Cristo (encore merci) = nickel ! envoi de mail de partout, sans problèmes! Mais depuis quelques jours, cela ne marche plus... :ouch: que faire ? Es-ce du au firmware 3.1 ? (je possède un 3GS 32gb)??? Mais plus moyen d'envoyer des mails via le wifi...

Quelqu'un pour m'aider svp ?
Iphone 4GS 32gb Mobistar Business for me+ IMac 27" i5 + MacBookAir 13" 256 Go, Iphone 4G 32gb Mobistar Business for my wife + I Mac 21,5" + Ipad 64gb for the family
Voyez toujours une bouteille à moitié remplie, JAMAIS à moitié vide !
marcvd
BabiPhone
 
Message(s) : 21
Inscription : 11 Sep 2008, 19:06

Re: Paramétrage Mail Skynet

Message par Erico » 08 Oct 2009, 13:36

Répondu sur ton post!
Samsung S10e 328Go + iPhone 6 Gold 16Go iOS10 + iPad 2 Black 16Go
Erico
Membre V.I.P
Membre V.I.P
 
Message(s) : 9899
Inscription : 17 Fév 2008, 10:55
Localisation : Namur

Re: Paramétrage Mail Skynet

Message par EmDeKa » 13 Nov 2009, 14:04

Bonjour, pareil depuis plusieurs semaine cela ne fonctionne plus...

Est-ce skynet qui a bloqué cela ?

Qqun a des infos ?

Obligé de passer par le smtp de gmail, mais le probleme avec ce dernier est qu'il affiche et mon mail gmail et mon mail skynet chez le destinataire... donc tjs droit a cette question :"c est quoi ce mail gmail que je vois ? "
EmDeKa
BabiPhone
 
Message(s) : 95
Inscription : 18 Jan 2009, 20:04

Re: Paramétrage Mail Skynet

Message par Manuel » 06 Déc 2009, 16:28

Bonjour à tous,

j'arrive à peine sur votre site depuis l'achat de mon iPhone 3Gs 16Gigas, et j'ai exactement le même problème que vous, j'ai fait une recherche tant chez skynet, chez qui j'ai mon abonnement pour l'internet à la maison, que chez Mobistar chez qui je suis pour la téléphonie mobile.

Malgré l'option de Cristo, qui a permis à d'autre d'envoyer envoyer des mails en 3G, comme en Wifi l'an passé (2008), ça ne fonctionne pas chez moi, et apparemment non plus chez les derniers posteurs sur ce fil de discussion en ce début de décembre 2009.

J'ai trouvé une parade facile, qui consiste à utiliser mon compte hotmail dans mail sur l'iphone, ce compte sans authentification, fonctionne évidemment en 3G et wifi. Je réponds donc quand je suis en extérieur (donc en 3G) depuis cette adresse là.

Je trouve néanmoins qu'il serait intéressant de parvenir à "piger" la façon de faire pour ne pas avoir à bidouiller avec le smtp de skynet, le port 25...etc... On paye un abonnement internet, on paye la téléphonie mobile avec option 3G, c'est la moindre des choses de demander que ça fonctionne.

Manuel
----------
iMac 24' 3,06 Ghz
iMac Tournesol 1250 Mhz
iPhone 3Gs
iTouch 2G
Manuel
BabiPhone
 
Message(s) : 2
Inscription : 06 Déc 2009, 16:13

Re: Paramétrage Mail Skynet

Message par marcvd » 10 Déc 2009, 17:50

Bonjour,

Bien d'accord avec toi ! J'ai un énorme problème avec mon Iphone, (3GS 32gb), pas moyen d'envoyer de mail en wifi via skynet. Il ne veut même pas accepter l'adresse "relay.skynet.be" en tant que serveur d'envoi !! (il met : "vérification du compte SMTP" pendant des minutes et des minutes et, finalement, la refuse carrement !). Par contre, pas de problèmes pour l'envoi via 3G ou E..., ou encore via d'autres smtp liés à d'autres adresses 'ex via mobile me, pas de prob !) suis obligé d'envoyer mes mais via mon ...blackberry, un comble !!!
IL S'AGIT CLAIREMENT D'UN PROBLEME DE COMPATIBILITE ENTRE IPHONE ET SKYNET !!! Que faire ???

Merci de votre aide, nous somme nombreux dans ce cas
Iphone 4GS 32gb Mobistar Business for me+ IMac 27" i5 + MacBookAir 13" 256 Go, Iphone 4G 32gb Mobistar Business for my wife + I Mac 21,5" + Ipad 64gb for the family
Voyez toujours une bouteille à moitié remplie, JAMAIS à moitié vide !
marcvd
BabiPhone
 
Message(s) : 21
Inscription : 11 Sep 2008, 19:06

Re: Paramétrage Mail Skynet

Message par Manuel » 14 Déc 2009, 18:25

Bonjour,

j'ai appelé Mobistar depuis mon dernier post sur ce forum, un technicien m'a recontacté dans les jours qui ont suivi, et nous avons trouvé la solution (ou une solution en tout cas).
Je rappelle que dans mon cas, je pouvais utiliser le mail en wifi sans problème, mais en 3G j'étais limité à la réception, pas possible d'envoyer quoi que ce soit. Détail important, je suis abonné chez Mobistar pour la téléphonie mobile, et Skynet pour l'internet (et donc le wifi).

Voici la solution proposée, qui a fonctionné pour moi :

D'abord aucune nécessité d'authentifier l'accès au smtp d'envoi, pas plus qu'à la réception.
Donc il suffit d'avoir sous la main vos logins et password pour le courrier (dans mon cas j'ai un pass pour la connection et un autre pour le mail).

Corriger les données d'un compte mal encodé ou qui ne répond pas, n'est pas une bonne idée d'après le technicien, la première étape consiste donc à effacer le compte mail défectueux, pour repartir sur de bonnes bases.

Le principe est celui-ci : si vous configurez un compte devant passer par le wifi, il faut activer celui-ci, c'est évident biensûr. Mais si vous voulez configurer un compte qui passera par la 3G, il faut désactiver le Wifi, pour forcer l'iPhone à passer par la 3G, autrement ça ne peut pas fontionner.
J'ai donc tout simplement désactivé le wifi. Tapé dans "serveur d'envoi" : smtp.mobistar.be (il m'a dit qu'ils avaient parfois des soucis avec le serveur gprsmail.mobistar.be). Et pour le port indiquer 25.

Ensuite comme d'hab cliquer sur enregistrer pour terminer, l'iphone cherche à confirmer ce serveur, et un message d'erreur (normal) arrive, là on doit "essayer sans SSL", c'est reparti ensuite pour un petit moment qui peut paraitre long, mais c'est tout à fait normal. Laissez donc tourner la machine patiemment. Ca devrait finir par etre accepté.

Etape suivante : faire un test toujours en 3G, et là le premier mail va tarder un certain temps à partir, ce qui est semble-t-il normal aussi... curieux mais ça finit par marcher en effet.

Dernière étape : activer le wifi (on va ajouter le serveur pour le wifi) et retourner dans réglages/Mail/Comptes et ouvrir le compte qu'on vient de créer pour la 3G, descendre tout en bas et ouvrir serveur d'envoi, puis "ajouter..." et là vous encodez votre login et mot de passe (de chez skynet pour moi, donc relay.skynet.be) et le port 25.

Ensuite nous faisons un essai en retournant dans mail, avec wifi toujours activé biensur, et il est à nouveau normal que le premier mail puisse mettre un peu plus de temps que d'habitude. Patientez donc un peu.

Chez moi cette procédure fonctionné du premier coup, j'avais le technicien Mobistar en ligne en parallèle, ce qui est rassurant surtout quand l'iPhone semble tourner à vide durant les premiers envois.

Donc voilà la clé c'est apparemment de bien comprendre qu'un compte en 3G (mobistar pour moi) NE PEUT PAS être configuré en gardant le wifi acitivé sur l'iPhone.

Le technicien m'a conseillé de commencer par configurer le compte 3G, et ensuite ajouter le serveur d'envoi pour le wifi. Mais il a admis que si ça ne marchait pas on pourrait inverser l'ordre. Je n'ai pas eu à le faire, mais sachez le, ça vous fera une piste de plus au cas où ça n'irait pas dans le même ordre que moi.

Bonne chance, et tenez nous au courant si ça roule pour vous.

Manuel
Manuel
BabiPhone
 
Message(s) : 2
Inscription : 06 Déc 2009, 16:13

Re: Paramétrage Mail Skynet

Message par PhilFas » 22 Juin 2010, 21:12

cristo a écrit :Pour synthétiser, la réception de mail fonctionnera tant en wifi qu'en 3G de même qu'en wifi sur une connexion non-skynet.
Pour l'envoi, su tu utilises relay.skynet.be SANS authentification, tu ne pourras envoyer des mails qu'en wifi via ta connexion skynet. Pour pouvoir en envoyer en edge ou 3G ou à partir d'une autre connexion internet, le plus simple est de configurer l'authentification smtp.
Pour ce faire, il faut aller dans réglages->mails,contacts,calendrier->rentrer dans ton compte skynet en haut de la page->aller dans smtp (section serveur d'envoi). Le serveur primaire actif doit être relai.skynet.be. Enter dans la configuration de celui-ci.
Il doit figurer les infos suivantes :
- nom d'hôte : relay.skynet.be
- nom d'utilisateur : votre login mail@skynet.be (le @skynet.be est important)
- mot de passe : votre mot de passe pour le compte email
- utiliser ssl : actif
- authentification : mot de passe
- port du serveur : 587

et voilà, l'envoi de mail fonctionnera peut importe le type de connexion internet et l'endroit où vous vous trouvez :-)


Je suis chez Proximus et Skynet. La config de Cristo fonctionne parfaitement pour moi sur un 3GS en iOS4.
:party: :great:
iPhone 4 32GB Noir
MacBook Noir
Anciennement iPhone V1 en 3.0 et iPhone 3GS 32GB Noir
PhilFas
BabiPhone
 
Message(s) : 15
Inscription : 26 Sep 2008, 19:28

Re: Paramétrage Mail Skynet

Message par Erico » 22 Juin 2010, 21:28

Joli remontage :winktongue: mais fonctionnel

Tu avais aussi ceci: viewtopic.php?f=5&t=35838&start=0&hilit=tuto+Skynet
Samsung S10e 328Go + iPhone 6 Gold 16Go iOS10 + iPad 2 Black 16Go
Erico
Membre V.I.P
Membre V.I.P
 
Message(s) : 9899
Inscription : 17 Fév 2008, 10:55
Localisation : Namur

Re: Paramétrage Mail Skynet

Message par totoleheros » 22 Juin 2010, 22:52

cristo a écrit :Pour synthétiser, la réception de mail fonctionnera tant en wifi qu'en 3G de même qu'en wifi sur une connexion non-skynet.
Pour l'envoi, su tu utilises relay.skynet.be SANS authentification, tu ne pourras envoyer des mails qu'en wifi via ta connexion skynet. Pour pouvoir en envoyer en edge ou 3G ou à partir d'une autre connexion internet, le plus simple est de configurer l'authentification smtp.
Pour ce faire, il faut aller dans réglages->mails,contacts,calendrier->rentrer dans ton compte skynet en haut de la page->aller dans smtp (section serveur d'envoi). Le serveur primaire actif doit être relai.skynet.be. Enter dans la configuration de celui-ci.
Il doit figurer les infos suivantes :
- nom d'hôte : relay.skynet.be
- nom d'utilisateur : votre login mail@skynet.be (le @skynet.be est important)
- mot de passe : votre mot de passe pour le compte email
- utiliser ssl : actif
- authentification : mot de passe
- port du serveur : 587

et voilà, l'envoi de mail fonctionnera peut importe le type de connexion internet et l'endroit où vous vous trouvez :-)



Super!!!! mon prob avec mon mc book est résolu. Un grand merci Cristo.
Samsung Galaxy s6 + edge
iPad 1 mini
totoleheros
YoungiPhoner
 
Message(s) : 105
Inscription : 13 Juin 2008, 07:39
Localisation : CHARLEROI

Re: Paramétrage Mail Skynet

Message par Alainhd » 22 Juin 2010, 23:25

C'est pas simple tout de même... J'ai bien chipoté aussi avec mon iPad.
iMac 27" 5K Fusion Drive 1To
iPod Nano 16gb Red, Classic 120gb Grey
iPhone 11 Pro 64gb Vert Nuit
Apple Tv2, AirPods 2
Alainhd
Modérateur
Modérateur
 
Message(s) : 6678
Inscription : 22 Sep 2008, 14:03
Localisation : Le Zoute

Précédent

Retour vers iPhone V1

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)