Bug ou virus?

Modérateur: Modérateurs

Bug ou virus?

Message par wildthing » 16 Août 2018, 10:21

Bonjour à ceux qui lisent encore le forum,

Voilà, depuis quelques semaines mon iPhone X déconne par moment et je pense que c'est quand j'utilise Instagram. En effet, après une utilisation prolongée (une quinzaine de minutes), l'écran commence à ne plus répondre correctement. Je m'explique, le double tap ne réagi plus mais devient un simple tap, je ne dois plus toucher l'écran, juste approcher mon doigt et les fenêtres s'ouvrent, ensuite, si je veux quitter l'app c'est impossible, le reste appuyer dessus, la croix rouge apparaît mais quand je veux la fermer elle s'ouvre, en faisant cela plusieurs fois l'écran devient tout noir et je dois attendre un peu avant de le récupérer ou reboot.

Le pire, mais là vous ne me croirez pas, c'est une fenêtre commentaire (dans instagram) qui s'ouvre toute seule et mon iPhone tape du texte (cohérent) tout seul...... Incroyable, d'où ma question virus ou bug???

Je ne surfe que très peu avec mon iPhone et quasi tout le temps juste recherche Google, pas de site dangereux. Pour les mails, je n'ouvre que les pros et le reste je vire tout de suite. Donc si virus je ne sais pas comment il est arrivé.

J'ai déjà désinstallé et réinstallé Insta sans succès. Je vais passé au reset complet mais avant je voulais savoir si d'autres avaient le même problème, car un reset et reinstall ça prend une plombe.

Merci d'avance
Macbook Pro (Lion) --- Macbook (El Capitan) --- iPhone 6 --- iPad air --- iPad mini --- iMac 27pouces (Yosemite) --- Apple Watch
wildthing
YoungiPhoner
 
Message(s) : 170
Inscription : 23 Nov 2007, 12:36
Localisation : Perwez

Re: Bug ou virus?

Message par Julien » 17 Août 2018, 21:34

Cela arrive uniquement sur instagram ?
Il faudrait essayer une restauration complète (pas de remise de sauvegarde) en mode DFU pour voir si le problème s'en va. ^^

 Apple Watch Serie 3 Nike+, 38mm, WatchOS 5.1.3,
 iPad 2, Black, 64Gb, iOS 6.1.3,
 iPhone 1st Gen, 8Gb, iOS 3.1.3,
 iPhone 8, Space Gray, 64Gb, 12.1.2,
 MacBook Pro 17” Mid 2009, 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,8Ghz, Mac OS 10.12.6,
 IMac Early 2009 24", 480Gb SSD, 8Gb Ram, Intel Core 2 Duo 2,93Ghz, Mac OS 10.11.6,


Game Center ID : Grapucin


Pas de réponse par MP, merci de poster sur le forum !
Avatar de l’utilisateur
Julien
Conseiller
Conseiller
 
Message(s) : 3110
Inscription : 02 Juin 2011, 20:36
Localisation : Liège

Re: Bug ou virus?

Message par wildthing » 20 Août 2018, 13:42

Bonjour,

Non, ça arrive avec toutes les apps. Je l'ai restauré et en fait je constate que le problème survient quand il est en surchauffe. Par exemple s'il est en charge et que je l'utilise, il va déconner. J'ai retiré ma coque et depuis plus aucun problème.
Donc je vais voir avec Apple si c'est normal ou pas...
Macbook Pro (Lion) --- Macbook (El Capitan) --- iPhone 6 --- iPad air --- iPad mini --- iMac 27pouces (Yosemite) --- Apple Watch
wildthing
YoungiPhoner
 
Message(s) : 170
Inscription : 23 Nov 2007, 12:36
Localisation : Perwez


Retour vers iPhone X

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)