Pas de son lors des appels avec mon iPhone 5 (BASE)

Modérateur: Modérateurs

Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par Tortiou » 15 Mai 2013, 16:03

Bonjour,

Je suis dans une situation assez étrange, et je me tourne vers vous pour tenter d'y trouver une solution.

J'ai acheté un iPhone 5 il y a 3 semaines et me suis procuré une nano-SIM-card chez BASE pour pouvoir m'en servir. Problème: de temps en temps, quand j'appelle un numéro, il n'y a pas de sonnerie et lorsque je suis connecté avec mon interlocuteur, il n'y a pas de son. Mon interlocuteur ne m'entend pas non plus. Je peux facilement régler le problème en éteignant et rallumant mon iPhone. A ce moment-là, tout marche normalement pendant 2 ou 3 heures, parfois moins, parfois plus. Après, le même problème revient.

Quand je veux passer un appel, je dois donc toujours éteindre et rallumer mon iPhone pour être sûr que ça marche, ce qui est fort embêtant.

Je suis passé chez BASE qui m'ont dit que c'était mon iPhone qui était défectueux. Je suis allé chez la Fnac (où j'ai acheté l'appareil) qui m'ont dit que leur service réparations prenait de 4 à 6 semaines (!!!) et que c'était sûrement la carte SIM de BASE qui est défectueuse. J'ai même appelé le support d'Apple qui n'a pas voulu m'aider car j'ai acheté l'iPhone à la Fnac.

Les différentes solutions que j'ai essayé (sans succès):
    Reset de mon iPhone (ça n'a pas réglé le problème)
    Activer les aides auditives dans les réglages (aucun effet)
    Mettre ma SIM card dans un autre GSM, un vieux Nokia (elle marche dans le Nokia mais ça ne veut rien dire, elle marche aussi dans mon iPhone par intermittence)

La chose très étrange, c'est que ma copine a acheté son iPhone il y a 1 mois, elle est chez BASE aussi et a exactement le même problème. Mais d'après mes discussions avec un vendeur BASE et mes recherches sur Internet et sur ce forum en particulier, nous sommes les seuls à rencontrer ce problème.

Je vais changer d'opérateur la semaine prochaine et passer chez Mobistar, en espérant que cela résoudra le problème.

En attendant, si vous avez une idée quant au pourquoi du comment, et les solutions à envisager, je suis preneur!

Un grand merci!

Tortiou
Avatar de l’utilisateur
Tortiou
BabiPhone
 
Message(s) : 3
Inscription : 15 Mai 2013, 15:40
Localisation : Bruxelles

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par oligeo » 16 Mai 2013, 13:46

Salut à toi,
Je suis chez Base et je constate par intermitence le même problème, et de façon "bidirectionnelle". Je m'explique.
Ma compagne était chez Base mais est passé chez Proximus.
Lorsqu'elle était encore chez Base, il arrivait, genre 1 fois par semaine, que quand je composaits son N°, je n'avais pas de sonnerie, pas de tonalité, .... rien. Comme si la connection ne se faisait pas. Ou alors, tout aussi fréquent, je tombais directement sur sa boite vocale. Dans les 2 cas, son iphone 4 n'avait pas sonné et il n'y avait pas traces d'appel en absence. Bizarre.
Quand elle me contactait, parfois elle avait les même symptômes.

Maintenant qu'elle est chez Proximus, quand je l'appelle, ce problème moins fréquent, mais cela arrive encore. Par contre, il lui arrive encore de tomber directement sur mon voicemail ou de ne pas avoir de tonalité quand elle cherche à me joindre.

Ce problème d'absence de tonalité m'arrive aussi avec d'autres correspondant (fixe, base, Proximus ou Mobistar). J'ai parfois du recomposer 5 fois de suite. c'est pas fréquent, fréquent, plustôt par "passe". Là ça fait un bon mois sans soucis

Hope that helps

Oli
oligeo
BabiPhone
 
Message(s) : 20
Inscription : 24 Oct 2012, 07:10

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par Gregory » 17 Mai 2013, 08:51

Mon père a eu exactement le même problème, on a essayé le reset etc et ça ne fonctionnait pas. Depuis deux jours le problème semble avoir disparu après que nous ayons activé le réseau de donnée cellulaire et la 3G pendant un moment. Nous l'avons recoupé après quelques minutes et depuis cette manipulation il n'y a plus aucun problème.

Je ne sais pas si cela peut également vous aider ni même si cela est réellement lié... mais j'espère que le problème ne reviendra pas pour lui et que la manipulation fonctionnera pour vous.
Image MacBook Pro 13" : Intel Core i5 Bicoeur 2,3Ghz - 4Go RAM - 320Go - Intel HD 3000
Image iPhone 3G 16GB Black : iOS 4.2.1 (Proximus)
Image iPod Nano 2G : 4GB
Avatar de l’utilisateur
Gregory
BabiPhone
 
Message(s) : 14
Inscription : 01 Mars 2010, 14:11
Localisation : Charleroi

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par jojo_metro » 18 Mai 2013, 15:30

Même problème ! Lorsque j'appel, il m'arrive de ne pas entendre la tonalité et l'appel n'aboutit pas.
Il m'est aussi arrivé d'avoir des appels en absence sans que mon iPhone n'ait sonné. Bizarre étant donné que le téléphone avait bien du réseau.
|| iPhone 6 16 Go space gray ||
|| Proximus Smart20 ||
|| Core2Duo E8400 3Ghz - 2Go DDR2 Dual Channel - 2x500Go Raid0 - Asus ENGT 220 - Windows 8 Pro 64bits ||
Avatar de l’utilisateur
jojo_metro
iPhoneMaster
 
Message(s) : 769
Inscription : 16 Mai 2008, 09:11
Localisation : Spa

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par killer_kad » 19 Mai 2013, 14:26

J'ai exactement le même souci. Je pense qu'il s'agit d'un souci venant de chez l'opérateur BASE
 iPhone 5S Gris sidéral 16GB Proximus
 iPad 2 Noir 16GB
 Macbook Pro 13" 2.3GHz i5 - 8GO de RAM - SSD Crucial M4 - OS Lion
Avatar de l’utilisateur
killer_kad
BabiPhone
 
Message(s) : 19
Inscription : 18 Oct 2011, 16:25
Localisation : Bruxelles

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par spitfire » 19 Mai 2013, 16:31

D'après ce que vous expliquez, je pencherais tout simplement pour des appels passés (ou reçus) lorsque les conditions de réseau sont faibles ... ce qui arrive parfois pour Base et souvent pour Mobistar :intello:

Je peux témoigner d'expériences similaires fréquentes avec toutes sortes de smartphones (pas seulement des iPhones) et cela se produit car mon réseau est très faible à l'endroit où je travaille le plus souvent.
C'est la raison pour laquelle la communication tarde à s'établir, ne sonne pas, ou que vous tombez directement sur la boîte vocale par exemple.

Pour moi, je parierais sans aucun doute sur le réseau trop faible au moment des "problèmes".
De plus, l'iPhone n'est pas non plus l'appareil le plus réputé pour sa sensibilité de réception :ouch:

Parfois, un problème analogue a été résolu par le fait de configurer son iPhone comme "nouvel appareil" après un reset et pas reprendre un ancien backup !... aussi bizarre que cela puisse paraître - à essayer.
Mac PRO Late 2013 : 6-Core Xeon E5 + Eizo
Mac PRO Early 2009 : 2x Quad-core Xeon 4Tb RAID Dualscreen Eizo
Surface Pro 4 sous Win10 Pro (boulot)
Photos : Leica M7 & M9-P
Avatar de l’utilisateur
spitfire
Lord of iPhone
 
Message(s) : 1265
Inscription : 08 Jan 2008, 11:57

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par thibaudsk » 19 Mai 2013, 22:17

Bonjour,

Je rencontre identiquement le même problème, je vais téléphoner à une personnes cela va fonctionner sans problème et une fois que je raccroche et décide de resonner a quelqu'un, là pas de son ou echec d'appel et je doit eteindre et rallumer mon téléphone car le mode avion ne fonctionne pas dans ce cas,

J'ai contactez Base qui ma renvoyer vers un problème d'iphone !!! (J'ai un iphone 5)

J'ai discuter avec des amis à moi qui ont des iphone 5 et tous chez Base sauf 1 chez Proximus et l'autre chez Mobistar.

Ceux chez base rencontre le même genre de problème. Sachant que les iphone ont été acheter chez apple, abelsys, eurocenter ou encore krefel (donc pas lié a des lots forcément)

Base dément que le problème viens d'eux, hors les deux qui sont chez mobistar et proximus ne recontre absolument aucun problème !!!

Je suis donc moi dans la certitude que Base ne gère pas du tout le réseau par apport au iphone 5 sans avoir de réponse ni du coté de chez Base ou de chez Apple.

Pour ma part si cela continue je verrais pour passer chez proximus et voir ce que cela change !! dans le cas ou je passerais chez proximus je ne manquerais pas de vous faire un feedback ;)

Bonne soirée à tous

thibaudsk
---------------------------
Iphone 6 16Gb
Macbook PRO 13" Retina Mac OsX Yosemite
Imac 21,5" OsX Yosemite
Macbook Pro 13" Mac OsX Mavericks
thibaudsk
BabiPhone
 
Message(s) : 62
Inscription : 05 Mai 2010, 15:32
Localisation : Jambes

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par spitfire » 19 Mai 2013, 22:50

Je suis habituellement chez Base et j'ai déjà utilisé à l'occasion un iPhone 5 sur leur réseau. Actuellement, j'ai effectivement une carte "Generation connect" (Proximus) dans mon nouvel appareil et je n'ai pas de problème particulier à signaler, en tous cas pas de telle manière que cela soit répété et/ou dérangeant !?

Il semble me souvenir aussi que quelqu'un sur ce forum avait parlé d'une fonctionnalité d'amélioration audio qui était comprise dans l'iPhone 5 qui pourrait causer problème à certains opérateurs ... mais je ne suis plus certain du tout des détails ... ou même si cela concernait effectivement l'iPhone 5 en particulier, peut-être un autre membre peut-il apporter sa contribution à ce sujet ?
Avatar de l’utilisateur
spitfire
Lord of iPhone
 
Message(s) : 1265
Inscription : 08 Jan 2008, 11:57

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par Tortiou » 27 Mai 2013, 18:06

Re-bonjour à tous,

Merci pour vos messages et votre soutien. Je suis passé chez Mobistar depuis une semaine et le problème s'est réglé. Ma copine est passée elle aussi chez Mobistar et tout fonctionne bien. C'était donc bien BASE qui ne marchait pas avec nos iPhones 5. Je vais leur écrire une lettre de réclamation en espérant que cela aidera les futurs clients BASE qui rencontreront le meme problème.

Gregory a écrit :Mon père a eu exactement le même problème, on a essayé le reset etc et ça ne fonctionnait pas. Depuis deux jours le problème semble avoir disparu après que nous ayons activé le réseau de donnée cellulaire et la 3G pendant un moment. Nous l'avons recoupé après quelques minutes et depuis cette manipulation il n'y a plus aucun problème.


Merci pour le conseil, Gregory. J'ai tenté d'activer la 3G et de la désactiver mais ça n'a pas aidé dans mon cas.

spitfire a écrit :Parfois, un problème analogue a été résolu par le fait de configurer son iPhone comme "nouvel appareil" après un reset et pas reprendre un ancien backup !... aussi bizarre que cela puisse paraître - à essayer.


Merci beaucoup Spitfire, j'avais déjà tenté cela et gardé mon appareil "à neuf" pendant 24h sans backup après un reset... mais le meme problème était survenu.

thibaudsk a écrit :Pour ma part si cela continue je verrais pour passer chez proximus et voir ce que cela change !! dans le cas ou je passerais chez proximus je ne manquerais pas de vous faire un feedback ;)


D'après ma propre expérience, je vous conseillerais de passer chez un autre opérateur. Chez moi (et ma copine), ça a complètement résolu le problème. Je serais très curieux d'entendre votre feedback si vous le faites.

Encore merci pour toutes vos réactions!

Tortiou
Avatar de l’utilisateur
Tortiou
BabiPhone
 
Message(s) : 3
Inscription : 15 Mai 2013, 15:40
Localisation : Bruxelles

Re: Pas de son lors des appels avec mon iPhone 5 (BASE)

Message par crinenadir » 05 Déc 2013, 23:26

J ai exactement le même problème avec mobistar et des fois ses vraiment énervent quand sa m arrive j éteins et je rallume ou je désactive le 3 g et le réseau cellulaire et sa re fonctionne mais sa m arrive moins souvent j ai cru entendre que cela était du entre autre au fait de passer du edge au 3G et que l appareille surtout l iPhone 5 y était sensible cependant avant ios7 se problème était quasi inexistant alors ne serais ce pas le fait que Apple bloque l accès au 4 g tant que mobistar ne le lance pas car il est son partenaire direct mais que les antennes diffuse déjà du 4g pour d autres appareils est ce que le bug n est pas tout simplement de la mauvaise volonté d Apple a nous masquer ce désaccord entre fournisseurs belge je me pose la question
crinenadir
BabiPhone
 
Message(s) : 1
Inscription : 12 Oct 2011, 18:55


Retour vers iPhone 5

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité