Problème SB-600

Partagez vos plus belles photos prises avec l'iPhone ou non et discussions autour de la photographie amateur!

Modérateur: Modérateurs

Problème SB-600

Message par RAMaFr » 24 Août 2009, 12:25

Bonjour à tous,
J'ai un soucis avec un flash SB-600: piles neuves la lampe ready ne s'allume pas et le flash ne fonctionne pas. Quelqu'un aurait-il une idée du prix de "l'ampoule" ainsi que la marche à suivre pour la remplacer ?
Merci d'avance.
 iPhone 4S Black 16Gb ) - iOS 6.1.3
Proximus - Mobile Internet Anytime Plus
 iPhone 3GS Black 8Gb - iOS 6.0
 iPad 2 Black 16Gb - 6.1.3

 MBP 17" - OS X Ver 10.6.4 - 2.16Ghz - 2 Gb DDR2 SDRAM
 MBP 15" - OS X Ver 10.6.4

- Boitier 1: Nikon D90
- Boitier 2: Nikon D80
- Objectif Nikkor - 18-135 mm f/3,5-5,6 AF-S IF-ED DX
- Objectif Nikkor - 70-300mm f/4,5-5,6 G AF-S VR IF-ED
- Objectif Sigma EX 105mm F 2.8 D AF Macro
- Objectif Nikkor 50mm f/1.8 AF
- Objectif Tamron AF 28-75mm f/2.8 XR Di LD
- Flash Nissin SpeedLite Di866 MkII Nikon

Mon Flickr

Avatar de l’utilisateur
RAMaFr
YoungiPhoner
 
Message(s) : 419
Inscription : 18 Nov 2008, 21:21
Localisation : Wodecq

Re: Problème SB-600

Message par estéé » 25 Août 2009, 10:11

Après un petit tour sur Google, j'ai trouvé ca : SB 600
Il y a une marche à suivre dedans.

Et puis si ca suffit pas, suffira de passer chez Canon :666: :arrow: :arrow:
 iPhone 3G OS3.0 White
 MacBook Core2Duo 2,4Ghz White

Canon Eos 40D / EF-S 18-55 IS / EF 70-200 f2.8 L USM / Tokina 10-17 Fisheye / Speedlite 580EXII
Avatar de l’utilisateur
estéé
YoungiPhoner
 
Message(s) : 242
Inscription : 21 Sep 2008, 14:45

Re: Problème SB-600

Message par RAMaFr » 28 Août 2009, 10:38

estéé a écrit :Après un petit tour sur Google, j'ai trouvé ca : SB 600
Il y a une marche à suivre dedans.

Et puis si ca suffit pas, suffira de passer chez Canon :666: :arrow: :arrow:


Merci de la réponse .... j'ai choisi la facilité ... pris un Sigma EF 530 chez Foto-Rubens.
Ps: plus que satisfait du service, après m'être assuré qu'il l'avait en stock (email), commandé mardi PM, payé via virement Dexia => ING, reçu à la maison jeudi matin.
Faut le dire aussi quand on est content hein :great:

Vous pouvez cloturer le topic.
 iPhone 4S Black 16Gb ) - iOS 6.1.3
Proximus - Mobile Internet Anytime Plus
 iPhone 3GS Black 8Gb - iOS 6.0
 iPad 2 Black 16Gb - 6.1.3

 MBP 17" - OS X Ver 10.6.4 - 2.16Ghz - 2 Gb DDR2 SDRAM
 MBP 15" - OS X Ver 10.6.4

- Boitier 1: Nikon D90
- Boitier 2: Nikon D80
- Objectif Nikkor - 18-135 mm f/3,5-5,6 AF-S IF-ED DX
- Objectif Nikkor - 70-300mm f/4,5-5,6 G AF-S VR IF-ED
- Objectif Sigma EX 105mm F 2.8 D AF Macro
- Objectif Nikkor 50mm f/1.8 AF
- Objectif Tamron AF 28-75mm f/2.8 XR Di LD
- Flash Nissin SpeedLite Di866 MkII Nikon

Mon Flickr

Avatar de l’utilisateur
RAMaFr
YoungiPhoner
 
Message(s) : 419
Inscription : 18 Nov 2008, 21:21
Localisation : Wodecq

Re: Problème SB-600

Message par estéé » 28 Août 2009, 19:35

Ouf, faut faire attention aux flashs Sigma, la solidité n'est, parait-il, pas leur fort :whip:
 iPhone 3G OS3.0 White
 MacBook Core2Duo 2,4Ghz White

Canon Eos 40D / EF-S 18-55 IS / EF 70-200 f2.8 L USM / Tokina 10-17 Fisheye / Speedlite 580EXII
Avatar de l’utilisateur
estéé
YoungiPhoner
 
Message(s) : 242
Inscription : 21 Sep 2008, 14:45


Retour vers Le coin des photographes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité
cron