AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Discussion générale autour des applications de navigation de l'App Store.

Modérateur: Modérateurs

AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par VITTOAMADEO » 23 Jan 2010, 22:43

J'ai tout essayé, rien à faire: aucune réception gps depuis le dernier MAJ de navigon. Avant, ça marchait à merveille, mais depuis la MAJ, plus rien avec Navigon. Mais quand j'allumes maps, j'ai tout de suite le point bleu et le cercle qui apparaissent: donc la puce gps marche et cela sans connection internet.
Peut-on demander à être remboursé par Navigon??
Iphone 5/ 32gb
Iphone 4/16gb
Iphone 3gs
Avatar de l’utilisateur
VITTOAMADEO
BabiPhone
 
Message(s) : 73
Inscription : 03 Jan 2008, 13:31

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par Christophe » 23 Jan 2010, 22:58

Supprime le et réinstalle le. Si tu l'a acheté sur l'appstore,tu pourras la télécharger gratuitement. Et dis nous quoi.
 Apple iMac 21,5
 Apple TV 2
Apple iPhone 4S Black 32Go iOS 7 (Moi)
 Apple iPhone 4S White 32Go iOS 7 (Madame)
 Apple iPad Mini Black 32Go iOS 8
 Apple iPhone 5S Space Grey 32Go iOS 8
My Twitter: https://twitter.com/iMacTof
Avatar de l’utilisateur
Christophe
King of iPhone
 
Message(s) : 3709
Inscription : 04 Avr 2009, 10:55
Localisation : Liège

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par Peter Petrelli » 24 Jan 2010, 01:29

Un remboursement est impossible, reinstalle pour voir mais en tout cas je me suis rendu en france et en allemagne avec ces dernieres semaines et aucun soucis
Macbook pro: 15 pouces: 2.66GHz, NVIDIA GeForce 9400M + 9600M GT avec 256Mo
Iphone 3gs Jailbreaker
Vieux pc ^^ 1,86 GHz sous windows 7
Avatar de l’utilisateur
Peter Petrelli
YoungiPhoner
 
Message(s) : 296
Inscription : 01 Mars 2008, 19:55

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par Toine Culot » 24 Jan 2010, 09:08

Réinstalle l'ancienne version pour voir si cela refonctionne.
MacBookPro Retina
iMac 2,8 Core2Duo 4 Go Ram 500 Go HD 24" mais attends désespérément le nouveau modèle :-(
iPhone 4S 32 Go Black 7.0 (moi)
iPhone 4 32 Go Black 7.0 (ma femme)
iPad 4 3G 32Gb Mobile Vikings 7.0
iPad 3G 64Gb 5.0
TV 160 Go + aTV
Avatar de l’utilisateur
Toine Culot
YoungiPhoner
 
Message(s) : 374
Inscription : 23 Nov 2007, 16:40
Localisation : Malonne

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par dabedoo » 24 Jan 2010, 10:20

ouvre le programme "plan" et vois si le programme arrive à te localiser, question
de voir si ton module GPS fonctionne.

Assure-toi aussi que la localisation est activée dans tes paramètre système :sarcastic:
Avatar de l’utilisateur
dabedoo
King of iPhone
 
Message(s) : 7989
Inscription : 23 Nov 2007, 13:40
Localisation : Anderlecht

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par Christophe » 24 Jan 2010, 10:27

Oui dab il l'a dit il ouvre maps et il a son signal. Comme il dit un point bleu et le cercle.

Et pour ce qui est du remboursement. Dabedoo a parler de ceci déjà. viewtopic.php?f=2&t=22741&start=0&hilit=sdk+%C3%A7%C3%A0+jours+rembourser
 Apple iMac 21,5
 Apple TV 2
Apple iPhone 4S Black 32Go iOS 7 (Moi)
 Apple iPhone 4S White 32Go iOS 7 (Madame)
 Apple iPad Mini Black 32Go iOS 8
 Apple iPhone 5S Space Grey 32Go iOS 8
My Twitter: https://twitter.com/iMacTof
Avatar de l’utilisateur
Christophe
King of iPhone
 
Message(s) : 3709
Inscription : 04 Avr 2009, 10:55
Localisation : Liège

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par Bernd » 24 Jan 2010, 10:33

commencer par supprimer et reinstaller Navigon serait une bonne chose et dit nous si ca fonctionne
Samsung S10 +
Lg Watch R
Avatar de l’utilisateur
Bernd
King of iPhone
 
Message(s) : 4649
Inscription : 03 Oct 2009, 19:43
Localisation : Tournai

Re: AUCUN SIGNAL GPS DEPUIS 2 MOIS AVEC NAVIGON

Message par VITTOAMADEO » 24 Jan 2010, 15:54

Merci Rscl19, et à tous. J fait suppression et réinstallation et c parti. Capture en moins d'une minute et ça fait plaisir enfin de pouvoir le réutiliser!!! :party: :party: :party:
Iphone 5/ 32gb
Iphone 4/16gb
Iphone 3gs
Avatar de l’utilisateur
VITTOAMADEO
BabiPhone
 
Message(s) : 73
Inscription : 03 Jan 2008, 13:31


Retour vers Navigation

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)