Page 2 sur 3

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:14
par Alex
Merci pour vos retours. Nous sommes entrain de tout reverifier.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:16
par Tom
Chez moi non plus toujours rien.
J'ai vider mon cache, utilisé un autre pc qui ne s'est jamais connecté sur bip mais rien.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:40
par the_red_skin
Bonjour tout le monde,

Je viens de faire quelques modifications au niveau de l'administration du site et notamment au niveau du cache; pourriez-vous retester?

J'ai eu la même blague ce matin - il faut dire que je ne rédige pas d'articles et je pensais tout simplement que les rédacteurs dormaient encore, wtf?!

Je viens de faire certaines modifications - et pouf j'avais les nouveaux articles sur mon browser. J'ai testé avec IE8 et Firefox.

Martin

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:45
par Xavier
Alors, sur mon PC : firefox Ok , IE tjrs la même chose.
Sur l'iPhone OK
Sur le Mac : Firefox Ok, safari tjrs la même chose.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:57
par the_red_skin
Bon et maintenant mes chers et tendres? :grrrrrr:

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 11:59
par Tom
the_red_skin a écrit :Bon et maintenant mes chers et tendres? :grrrrrr:


Toujours le même problème pour moi.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 12:05
par Xavier
le thème utilisé n'est peut être pas compatible 2.8.4

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 12:06
par AUrel
Idem pour moi....

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 12:08
par the_red_skin
kloups a écrit :le thème utilisé n'est peut être pas compatible 2.8.4


C'est tout à fait possible ;-)

J'ai vérifié le site du createur, il indique que le theme est compatible 2.7 - nous sommes en 2.8.4... Affaire à suivre, je matte ce que je peux faire.

Je tiens à dire que le comportement est aléatoire selon nos différents lecteurs - pour moi ça marche sur tous mes navigateurs.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 12:56
par the_red_skin
Voilà, je sais d'où vient le problème.

Au fait, uniquement les rédacteurs, admins, modos, etc. du blog ont la possibilité de voir les nouveaux articles sur le blog. Il est évident que ceci n'arrange en rien notre situation, mais j'ai constaté que tous mes pcs réagissaient bien lorsque j'étais connecté au wp-admin.

Pour résoudre ce petit icident, nous sommes obligés de faire un step back vers la version 2.7.x. Je vais commencer à me documenter sur un éventuel problème qui surviendrait lors du step back - j'ai un back up de la version précédente (j'aime vous rassurer).

A mon humble avis, Freshy2 (notre joli theme) n'est pas encore au point pour la version 2.8.4. Surtout le fichier "fix-ie.php" semble démodé face à IE 7 - 8.

Je m'occupe de ça au plus vite. Suivez le RSS pour quelques heures, ça marche ;-)

A+

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 13:01
par ryangiggs
Même problème chez moi (sous ff 3.5 et IE 8).

J'ai un blog Wordpress basé sur le même thème (freshy 2) et je suis passé en 2.8.4 il y a qqs semaines... sans aucun problème de ce genre. Ca ne viendrait pas du plugin WP Super Cache (ou un équivalent), si installé chez vous :?: Ca ressemble à ça en tout cas.

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 13:07
par Xavier
ryangiggs a écrit :Même problème chez moi (sous ff 3.5 et IE 8).

J'ai un blog Wordpress basé sur le même thème (freshy 2) et je suis passé en 2.8.4 il y a qqs semaines... sans aucun problème de ce genre. Ca ne viendrait pas du plugin WP Super Cache (ou un équivalent), si installé chez vous :?: Ca ressemble à ça en tout cas.



C'est fort possible, nous allons vérifier merci ;)

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 13:11
par rollercedric
Au pire, aller sur la version mobile via le brower habituel : www.belgium-iphone.com/iphone

Solution utilisé pour l'instant :winktongue: :winktongue: :winktongue:

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 13:30
par Etienne
Ok, du moment que vous savez d'où vient le problème, c'est le principal! Ça tombe mal aujourd'hui évidemment, mais voilà...

Courage, bon travail :great:

Re: nouveaux articles?

Message Publié : 09 Sep 2009, 13:37
par Toine Culot
rollercedric a écrit :Au pire, aller sur la version mobile via le brower habituel : http://www.belgium-iphone.com/iphone

Solution utilisé pour l'instant :winktongue: :winktongue: :winktongue:


Ou via le flux RSS : feed://www.belgium-iphone.com/feed/

Cela fonctionne sur Safari.